Go Back   Tech Support Forum > Microsoft Support > Microsoft Office support

User Tag List

Outlook 2013: messages moved to a particular folder disappear

This is a discussion on Outlook 2013: messages moved to a particular folder disappear within the Microsoft Office support forums, part of the Tech Support Forum category. Stand-alone home PC user here: Windows 10, POP3, Outlook 2013. Yesterday I moved several email messages in my inbox to


Reply
 
Thread Tools Search this Thread
Old 02-10-2020, 07:46 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 16
OS: Windows 10



Stand-alone home PC user here: Windows 10, POP3, Outlook 2013. Yesterday I moved several email messages in my inbox to one of my folders (to be precise, a subfolder of a folder). This has always previously worked, either by dragging the messages or by selecting them, right-clicking 'Move', and so on. This time the messages were not in the destination folder when I opened it. I have tried moving other messages into the folder, and they also disappear. Messages moved to other folders are unaffected. Any ideas, anybody, please?
rightofway is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2020, 09:22 AM   #2
Windows Tech Team
 
Join Date: Dec 2019
Location: Staunton, VA
Posts: 300
OS: Windows 10 Pro, 64-bit, Version 1909



Actually, I don't have any ideas regarding the disappearance.

That being said, if your email service provider supports IMAP, you should very strongly consider converting to that access method as soon as possible.
__________________
It is better to be hated for what you are than to be loved for what you are not.
~ André Gide
britechguy is offline   Reply With Quote
Old 02-11-2020, 02:36 AM   #3
Windows Tech Team Moderator
Hardware Tech Team Moderator
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,892
OS: Windows 10 | CentOS | Manjaro



This could be due to a few possible reasons.

- A rule could be setup for the emails to be moved to different folders or deleted
- Auto archiving could be setup so emails automatically archive if they're older than X number of days
- The emails have been moved to a PST or moved from another device.
__________________


tristar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-11-2020, 09:16 AM   #4
Registered Member
 
Join Date: May 2008
Posts: 16
OS: Windows 10



Thank you, britechguy, for the recommendation of IMAP.

Thank you, tristar, for your suggestions. I am open to the possibility that I have caused this problem by an inadvertent moment of clumsiness at the keyboard. Taking your suggestions one by one: I have checked my settings and I have no rules at all; similarly I have no archiving set up. Regarding your third suggestion ('The emails have been moved to a PST or moved from another device'), I do not understand how I could move the messages from another device, as I am a POP3 user; the messages were downloaded to Outlook and were in my inbox. As for 'emails have been moved to a PST' would you mind explaining how the messages could have been moved to a PST, and how I would find them if they had?

Is there a way to search all my Outlook emails in one operation, rather than searching each folder individually? Even if I find the missing messages, it seems to me that the sub-folder into which I tried to move them has somehow been corrupted and (if it can't be repaired) I need to replace it with a new, differently-named sub-folder.

Many thanks again for your help.
rightofway is offline   Reply With Quote
Old 02-11-2020, 11:30 AM   #5
Registered Member
 
Join Date: May 2008
Posts: 16
OS: Windows 10



Problem solved. I must be honest and say it was my fault, as I suspected it must be. I had temporarily set the folder in question to display by attachment, and never changed it back, thus relegating the 'lost' messages to a long way down the display. Thanks again to those who offered ideas, and my apologies for wasting your time.
rightofway is offline   Reply With Quote
Old 02-11-2020, 11:42 PM   #6
Windows Tech Team Moderator
Hardware Tech Team Moderator
 
Join Date: Aug 2008
Location: INDIA
Posts: 2,892
OS: Windows 10 | CentOS | Manjaro



Thanks for circling back and letting us know the solution.
__________________


tristar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2
Powered by vBadvanced CMPS v3.2.3


All times are GMT -7. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2001 - 2018, Tech Support Forum

Windows 10 - Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts