Tech Support Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello,

I have been having problems with youtube for about two months now, and nothing I've tried seems to work. Every time I play a video, I get this message..

Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.

I can play youtube videos, as long as they are linked from another site, such as facebook. I have with problem for both IE and firefox. I have the latest versions of Flash and Java, and have uninstalled them several times.

Please, if anyone can help me solve this issue, it would be greatly appreciated.

Regards,
evilgenius780
 

·
TSF Emeritus
Joined
·
15,080 Posts
your java is out of date

Update Java

Updating Java:
  • Download the latest version of Java Runtime Environment (JRE) 6 u3.
  • Scroll down to where it says "The J2SE Runtime Environment (JRE) allows end-users to run Java applications". (4th one down)
  • Click the "Download" button to the right.
  • Check the box that says: "Accept License Agreement".
  • The page will refresh.
  • Click on the link to download Windows Offline Installation with or without Multi-language and save to your desktop.
  • Close any programs you may have running - especially your web browser.
  • Go to Start > Control Panel double-click on Add/Remove programs and remove all older versions of Java.
  • Check any item with Java Runtime Environment (JRE or J2SE) in the name.
  • Click the Remove or Change/Remove button.
  • Repeat as many times as necessary to remove each Java versions.
  • Reboot your computer once all Java components are removed.
  • Then from your desktop double-click on jre-6u3-windowsi586-p.exe to install the newest version.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
I completed these steps twice, but I still get the same message when I try to watch a video on yotube..however, if another site has a youtube supported video posted on it, I can watch that.

My current Java version is 6.0.60.2

Regards,
Evil Genius
 

·
TSF Emeritus
Joined
·
15,080 Posts
Lets clear the java cahe:

Clearing Java Cache

Go into the Control Panel and double-click the Java Icon. (looks like a coffee cup)
  • On the General tab, under Temporary Internet Files, click the Settings button.
  • Next, click on the Delete Files button
  • There are two options in the window to clear the cache - Leave BOTH Checked

    • Applications and Applets
      Trace and Log Files
  • Click OK on Delete Temporary Files Window
    Note: This deletes ALL the Downloaded Applications and Applets from the CACHE.
  • Click OK to leave the Temporary Files Window
  • Click OK to leave the Java Control Panel.

please also do this:

Clean TEMP files

Click Here to download ATF Cleaner by Atribune. Save it to your Desktop.

Go to your desktop and double click on ATF-Cleaner.exe.

Main

Under Main. Click Select All, then click Empty

----------------------------

If you use Firefox, click Firefox on the menu bar

Click on Select All, then click Empty
Note: If you want to keep your saved Passwords click No on the prompt.

----------------------------

If you use Opera, click Opera on the menu bar

Click on Select All, then click Empty
Note: If you want to keep your saved Passwords click No on the prompt.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
I didn't have the Java Cache option on my control panel, I did use the ATF cleaner for both IE and Firefox..but the problem is still not resolved, sorry for the delay, I've been away all week.

Thank you,

evilgenius780
 

·
TSF Emeritus
Joined
·
15,080 Posts
sorry for the delay I have been away

please do this


Enable Java in Internet Explore


  • Please open up Internet Explore
  • Click Tools, then on Internet Options
  • Click on the tab Advanced
  • Scroll down too Java (Sun)
  • Check the box for JRE 1.6*_** (The ** will change depending on the version of Java)

  • Next, please click the tab Security
  • Click the "Custom Level" button
  • Scroll down to "Scripting of Java applets"
  • Make sure "Enable" radio button is checked.
  • Click OK to save your preference.
 

·
Registered
Joined
·
1 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #15 ·
thanks again..GTP I tried these steps, I already had all these items checked off, so unfortantely it did not resolve the issue..Ali G..I also tried the steps you recommend, but the problem is still not resolved.

I wanted to avoid reformatting, but if it is neccesarry, I wil do so.

Thank you,
evilgenius
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top