Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My setup:

P4P800 DX
Celeron 2.4Ghz
Mem Kingston KVR400X64C3AK2/512 (dual channel kit)
Verto GeForce 4 MX420 AGP
Maxtor 6Y060P0
Maxtor 6Y120PO
BIOS 1005 & 1009
NO Overclocking
Win XP Home & Win98SE

When I initially got the mobo it won't post. Nothing would happen however the board had power: the green light was on, the IDE lights worked, the CPU fan was working. I called Asus and followed their instructions. Removed the board from the case removed every component and cleared the CMOS. I installed the CPU and the board started posting. It started beeping on what I assume would be the mem test. Added component by component and the board worked. However, it would not recognize my second IDE drive (Maxtor 6Y120PO) in the multiboot pop-up screen. Yesterday I flashed BIOS v. 1009 over 1005 and no problems: it rebooted fine and worked fine throughout the day. This morning the board refused to post once again. Same issue fully powered but nothing happens. I removed and started de-installing the components one by one. The board started beeping when I removed the memory.

Question: Do I have defective DIMMs or do a have a motherboard with issues?
 
S

·
Guest
Joined
·
0 Posts
Welcome to TSF DSRaider...........:D

One way to find out is to try some different memory or take yours and get it checked out. Are you sure all of your cards and connections are tight?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top