Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I just bought a domain through Yahoo. I am now going to pay 12 bucks a month for my new website. I don't know anything about creating a website. Fortunately, Yahoo offers Sitebuilder. Unfortunately, I cannot run Sitebuilder. I get an error message titled "Java Virtual Machine Launcher". It says: "unable to access jar file....." Yahoo cannot help me. I can't find any help from Sun. Can anyone help me get Sitebuilder up and running? I have uninstalled, reinstalled, and downloaded the latest versions of Sitebuilder and Java. Thanks in advance.
 

·
Registered
Joined
·
2 Posts
Running Yahoo provided SiteBuilder after install

rightwingnut said:
I just bought a domain through Yahoo. I am now going to pay 12 bucks a month for my new website. I don't know anything about creating a website. Fortunately, Yahoo offers Sitebuilder. Unfortunately, I cannot run Sitebuilder. I get an error message titled "Java Virtual Machine Launcher". It says: "unable to access jar file....." Yahoo cannot help me. I can't find any help from Sun. Can anyone help me get Sitebuilder up and running? I have uninstalled, reinstalled, and downloaded the latest versions of Sitebuilder and Java. Thanks in advance.
I had the same problem (inability to run Sitebuilder following install). Yahoo support could not help either.

In desperation, I opened the directory where Sitebuilder had installed itself and tried to run it from every possible executable file. One of them worked:
sitebuilder 14,370 KB Executable Jar File

Hope this works for you... ****SARITA****
 

·
Registered
Joined
·
4 Posts
Wireless and Sitebuilder

Hi. I have not had problem running Sitebuilder, but I am having a lot of problems using wireless connection with it. Sitebuilder refuses to connect to the internet via wireless. Any thoughts or answers on how to configure it as such? THANKS
 

·
Registered
Joined
·
1 Posts
Re: Running Yahoo provided SiteBuilder after install

I had the same problem (inability to run Sitebuilder following install). Yahoo support could not help either.

In desperation, I opened the directory where Sitebuilder had installed itself and tried to run it from every possible executable file. One of them worked:
sitebuilder 14,370 KB Executable Jar File

Hope this works for you... ****SARITA****
Hi Sarita,
I have the same problem, but the jar file executable won't run. Can you help me please. Thank you !
 

·
Super Moderator, Editor, Articles Team
Joined
·
12,389 Posts
Hi, :wave: and welcome to TSF.

Please check dates of any thread you reply to, this one is 11 years old and that user hasn't been here since 2008.

In any case, we prefer all our members to start their own, new thread.

Posting Help
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top