Tech Support Forum banner
1 - 6 of 6 Posts

· Premium Member
Joined
·
3,929 Posts
Discussion Starter · #1 ·
Hope this is the right forum for this. I use Firefox with Yahoo as the homepage. Everything was working fine until this morning. I used the Yahoo search engine, as I usually do, and much to my surprise when I clicked on the link to the website I wanted to visit, it took me to Google Search instead of the site. I checked the settings and everything is still set for Yahoo to be the default search engine. Anyone have a clue as to what happened, and how do I stop it going to Google Search?
 

· Team Manager, Microsoft Support
Joined
·
33,796 Posts
On the search magnifying glass, without typing anything, what shows when you left click it?
If it's wrong it will take you back to where you can change the search engine. On many downloads, Google tries to mess with default settings.
 

· Premium Member
Joined
·
3,929 Posts
Discussion Starter · #3 ·
Nothing happens when I click on the magnifying glass. Everything stays the same. Nothing pops up. One of the first things I tried. It seems to only happen when I try to go to Walmart. Every other link, or the ones I've tried, stay with Yahoo. Bookmarks still work as they should.
 

· Team Manager, Microsoft Support
Joined
·
33,796 Posts
Do you have FF set up with a search box rather than having to use the address bar? If so, the magnifying glass should show a variety of search engines.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top