Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi,
I have a laptop which ive been using for a few months without any problems.
It isnt connected to the internet.
The details is as follows.
VAIO
Front label FS VGN-FS115B
Rear label Model PCG 791M
I noticed that if i double click on an image it does not show,same if i click the image then preview ?
A few of my icons on the desktop when i click on them they now dont do anything other than pop up a message saying "Application failed to initialize properly (0xc0000034)
Ive looked in device manager but i dont see Display Adapter.
I am now at a loss on how to proceed.
Looking on another post in this form they mention Everest,so ive installed a run it.
I have attached the report it has produced.

Many thanks if you can assist with this.

Have a nice day.
 

Attachments

·
Registered
Joined
·
40,770 Posts
You are running Windows XP SP2. You can start by installing Service Pack 3. Download Microsoft Windows XP Service Pack 3 - MajorGeeks Then do all Windows Updates, even the Optional ones.
If you still have problems, go to Start/Run and type SFC /scannow and press enter. Put the XP CD in and it will replace any missing System Files.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Hi,
I have now downloaded & installed SP3 as advised.
When i restart the laptop it wants to connect to the internet to check for updates to my audio etc.
I never use this on the internet & dont listen to music etc.
Having said that ive just tried the 3 pieces of software that gave me the error message and can confirm that all 3 now work and no error message given at present.
Is this now all ok ?
How do i stop it wanting to connect to internet now to check etc.
Please advise,many thanks.
been a great help.
 

·
Registered
Joined
·
40,770 Posts
Do all Windows Updates, even the Optional ones.
It is advised to do All Windows Updates. Go to Start/All Programs/Windows Updates. After that, if you want to stop all future updates (not advised)

  1. Click Start/Run, type sysdm.cpl, and then press Enter.
  2. Click the Automatic Updates tab, and then click to select Turn off Automatic Updates.
  3. Click OK.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top