Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I was just on my laptop and had changed the users to only one and no choices when booted up. I have XP Home edition. it is networked with my desktop. (thanks to all the help with that from this wonderful website) I was having trouble logging onto chat mode in yahoo mail and decided to reboot. when i rebooted the first thing that happened was the close down window was different. it had a dropdown window instead of the colorful buttons. then when it came up again first came a window asking me for a password to get into windows. it gave me the user name of Dell. I have never set this up with a password to get into windows. i did have a password for my profile in the past but got rid of that a while ago since i am the only one using the computer.

I tried to log in in safe mode and it looked like it might work...got that window asking for a password again. So i tried to log in after hitting F8 with the option of opening with the last working configuration. looked like that was working, but NO... there was the window demanding a password.

What Happened? How can i get this to not happen and get back on my laptop??????Help!
 

·
TSF Team Emeritus, Security Team
Joined
·
10,822 Posts
You have tried using a blank password, yes?

If you can boot into Safe Mode, try the Administrator account with a blank password.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top