Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'm getting a little desperate, please help.
I have an old P3 Lifetec system with a fairly new Maxtor diamondmax 80GB harddisk. The disk is divided in four partitions, all containing at least some relevant data. I guess the system has been stable for too long! I know I should have followed a sensible back up stategy but haven't done so for too long.

Last week I was a little hasty perhaps in forcing the system to stop. After the restart it ended up in a startup loop after showing the black screen with the Windows logo and the little bar below it showing activity.
Starting in safe mode it shows that it runs (I think it is running or maybe installing) a long list of .sys files and stops at BTHidMgr.sys. It waits a while and restarts. I have renamed the this specific file but then it simply stops at the mup.sys that was one position before. So I suppose whatever should happen after HidMgr is where the show stops.

Telling it (via F8) to not restart, it stops at a BSOD with the error code STOP: 0x0000007B(0xF8B15528, 0xc0000034,0x00000000,0x00000000).

I can see the disk correctly (as far I I can judge) in BIOS. With UBCD4WIN I can see the drive in system manager, but not in disk manager and neither in My Computer. With the XP setup CD it does not access the disk in Recovery console nor in setup. So I cannot access the partitions from this windows environment.

Starting the PC with an old windows 98 start-up diskette I do get access to the partitions on a DOS level, with truncated names such as 'docume~1' for 'documents and settings'.

I have an old 5G harddisk added as a slave, which I can also access at DOS level. So what I could do is draw the total tree of the C partition on paper down to the deepest file level and copy collections of say 4.5G to the slave. Then start up UBCD4WIN and move these files to my external USB harddrive (which is not found at DOS level) and repeat this until I have most of the C drive copied, hoping that I can later filter out the relevant data assuming the long Windows filenames come back.

After this immensely mindkilling exercise I could try to format C at Dos level and hope that Windows Set Up wil do its job and start collecting all drivers and programs I had installed and finally try to get the datafiles associated with these programmes back to their right position from the USB drive. Sounds like a weeks work!

With Google I find more or less similar problems all over the net, bu no solutions that work for me so far.

Hope someone can help me to solve ( and preferably understand) this....
 

·
Registered
Joined
·
1 Posts
ha! i have had the same problem countless times! do you use a bluetooth dongle or the bluesoleil software?

i did. it worked for about a week after installed it. then i have the startup loop problem, always stopping on the bthidmgr.sys. so i deleted the file, then it stopped on mup.sys, so i tried to do a repair install of windows. that worked the first 2 times, the 3rd and 4th times, i had to do a refomat install because windows installer could not find the files on the hard drive. i know its not the HD, cause its ony a few months old and i have never had any problems with it.

i have even tried to use the newest bluesoleil, with the newest drivers. still the problems occurred, and no one knows why.

I found some different drivers that work with almost all BT dongles. if you want to try them do a search for BTooth_XP_051021 or simular, and you should be able to find them. most of the time it takes a really long time to download them so a DL manager might better for you. (thats what i used) or i can send you a link if you wish.

sorry i can be of much more help.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top