Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

This is my first post, and I would like to say thanks for providing a site like this.

I am having trouble updating to SP3

So this is what I am running......

XP MCE SP2

2.8ghz core 2 duo
2 gig ram
2-300 gig hard drives

Security

Zone Alarm Internet Security
Zone Alarm Force Field

Misc.

Tune-up Utilities 2008
Window Washer
Network Magic

I did not turn off the security programs the first time, but I had everything shut down the second time around.

I updated today....

I wish I never had of. My installation stopped half way and could not continue.
So the system tells me SP3 is only partially installed, and may not work properly.

No kidding, they were right. After restarting and trying system restore I still could not get back to the previous state.

I removed the SP3 from the update list, cleaned up the system and downloaded the SP3 from the microsoft download center, and not the windows or microsoft update.

So now I have just finished update attempt #2 and it failed again.

"Service Pack 3 Setup Error"
"An error in updating your system has occurred."
"Select 'OK' to undo the changes that have been made."


When I click OK the system cannot undo the changes.

So...........Back to Top.

Side note;
After the install the computer thinks it has SP3 but it is only partially installed, I dont even know what is missing from the installation so I NEED to find another way.

Any help would be great
Thanks
Lonster
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top