Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello

first of all, I have to say that all worked fine since this morning. I haven't changed anything, maybe it depends on one of the latest automatic update.

Before today, when I clicked on change user (start > disconnect > change user) and chose another user, xp would let me in the other account. Now the account is loaded for a second and then I am sent to the initial screen again (the one where all account are shown): it's like XP won't allow more than one user desktop to be active at a time.

Another thing that I noticed is that there is no more indication of how many programs are running under a certain account (before it would say "x programs are running" and "y mail messages are waiting" or such things).

Basically, XP won't let me in other accounts unless I completely disconnect the first user.

How can I solve this?

Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
let me recap

- I start the PC
- initial windows login screen pops up
- I choose any user and I log on perfectly
- start > change user
- initial windows login screen. Now I choose another user: XP will start loading it but after a while I am again to the initial windows login screen. It's like that, since an account is open, it won't let me log on another account.
- still in the windows login screen: I re-log on to the first/open account: it works
- I disconnect this user: so at this moment there are no sessions active
- I am sent to the windows login screen: I select any account and I can log on normally
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top