Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
There's going to be a simple answer to this but my old brain hasn't yet fathomed it out. . . so advice, please!

My PC seems to be running fine. No problems and no naughties showing in Hijack This. However. . . though AVG keeps giving the system an all-clear when running a full virus check scan, equally, AVG keeps flagging up a virus alert every time I boot up:

VIRUS DETECTED! While opening file: C:\SystemVolumeInformation\_restore{189E023D-714A-473S-A***-9FFC548V028}RP112\A0017361.dll Trojan Horse PSW.Generic.BEE

Oh. And System Restore doesn't seem to be working anymore: I've tried taking it back to three different points but the attempt has failed each time.

So either I have a virus, or I don't. And if I do (and it's messed up System Restore) how the hell to get rid of the damned thing???????? :sayno:
 

·
TSF Security Team, Emeritus
Joined
·
26,363 Posts
This will flush the infected file from System Restore's cache. It will also create a new & clean restore point for you

Go to Start >> Run - type control sysdm.cpl,,4 & press Enter
  • Tick on the checkbox - Turn off System Restore on all drives
  • Click Apply
Turn it back 'On' by unticking the same checkbox & click OK
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Thanks sUBs!

Great advice and supersonic speed, too -- many, many thanks sUBs, I've only now been able to catch up with the forum due to unexpected rushing-around family commitments yesterday. Will now flush out the cache as per your instructions.

Sincere thanks again: your kindness is much appreciated! :smile:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top