Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hey guys, before you go crazy. I have searched for hours researching this problem. I have found numerous issues that sound like mine but have slightly different outcomes. I have tried some of the things people have said and to no avial. Basically I am having a problem with xp restarting on the welcome screen. Sometimes it reaches the welcome screen sometimes it doesn't get that far and on rare occasions it lets me log on to my account only to freeze up or restart. I can log onto safe mode just fine, but I have to use a fix I saw on one website to keep safe mode from freezing. they said to go to run and type in "shutdown a" it seems to work. I get the error saying that there was a problem with software or hardware that was installed recently. All this started when it reinstalled and partitioned my C drive. I wanted to reinstall all the spyware/adware that I previously had everthing was ok until I ran spyware terminator and it found 7 items I told it to delete them and it had to restart a screen came up during the restart saying it was getting rid of them. Xp started up and then after 15 minutes or so it froze up. I restarted and it would do this over and over each time less and less time before it would freeze up. Eventually it would get to the screen where it ask me how do I want to enter. Now I can only get into safe mode. I have even tried the last known good config and nothing. I checked the motherbd and it is good. I just did a xp repair and it seemed to work but then it restarted on me. I have uninstalled all the spyware and adware that I had installed before this but for some reason ad aware won't uninstall, I do the restart like it says and it is still there when I get back. I am wondering if this is my prob. I am unemployed right now so paying someone to fix this isn't an option. Someone please help
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top