Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Randomly, it seems, I can't boot properly with my USB DSL modem plugged in. I had the same problem with my earlier PC and win XP, never with 98. With my new system, same thing. I get a BSOD, IRQ_EQUAL_OR_LESS message and a STOP 0xC5 and XP reboots before the login screen. The event log shows problems with loading the modem driver, glausb.sys.

If I don't plug in the modem, XP boots ok, but also at times with the modem plugged in. Then, suddenly, I get the BSOD and reboot. I have all updates for XP and the latest stable BIOS upgrade. Any ideas would be appreciated!
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Hmm, it seems this happens when the modem has been just plugged into the phone line (and attempting to acquire signal), after being removed for some time. Also, it could possibly be connected to the BIOS setting "Plug and Play OS". Anyone experienced this?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 · (Edited)
*BUMP* :)

Really, this is annoying the hell out of me. No matter what I try I can't seem to resolve it. Maybe better get an ethernet modem instead as WinXP seems unable to handle an USB one!
:no:

I also get this in the system event viewer:
Code:
The GlobespanVirata USB ADSL Loader service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
Sometimes it boots ok regardless and sometimes I get the stop message.

Is it really the case that nobody out there with WinXP and an USB DSL modem have had this problem?
 

·
Global Moderator
Joined
·
51,638 Posts
Well, I wouldn't have a USB modem of any type on a bet, and IMO the Ethernet connection is far superior anyway.
 

·
Registered
Joined
·
336 Posts
check System Information in System Tools for IRQ conflicts.

Check Device Manager for X or !.

When you are connected go to Tools/Internet Options/Connections....always dial my default connection
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top