Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Recently when viewing our family website the animated .gifs I have put on the site don't move/animated anymore.

What could be the cause of this - first it started in Netscape 6.0 then now in IE 6.0 they will not do any animation anymore.

One thing I just noticed when I try to right click and save the .gif image - xp is trying to save it as a .bmp and will not let me save it as a .gif.

Is there any setting in XP for disable/able this?

Any help of what could be causing this would be great

Thanks
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board Leinie ,

Try this in IE :

Tools > Internet Options > Advanced > Click on Restore Defaults, if this doesn't help then I have a few other ideas.. let me know. :)
 

·
Registered
Joined
·
5 Posts
Animation not working

My laptop works with weather animation and viewin a webcam from a site in florida but my desktop will not.
The desktop did work up until a few weeks ago
I tried Tools > Internet Options > Advanced > Click on Restore Defaults and it did not help.
What can u advise ???
I am using windows xp home edition.
I also am using a phone line and do not have High Speed.
 

·
Registered
Joined
·
9 Posts
Internet Options - Advanced - Multimedia: tick "Play animation in website".

EDIT: Sorry, I have not noticed, that it is an old topic.

silverfox1104 post a new thread, you will have better chance to get reply.
 

·
Registered
Joined
·
5 Posts
My laptop works with weather animation and viewin a webcam from a site in florida but my desktop will not.
The desktop did work up until a few weeks ago
I tried Tools > Internet Options > Advanced > Click on Restore Defaults and it did not help.
What can u advise ???
I am using windows xp home edition.
I also am using a phone line and do not have High Speed.
also checked and multimedia is check to play animation in web site
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top