Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
XP Pro Installation & SATA RAID Problem

I’ve posted on this before without raising much interest but I may now be able to provide some extra info that could inspire someone to help!

I have a 3 month old Mesh Matrix 64 3200 Max PC with the following –
Mobo – ASUS K8V Deluxe
Processor - AMD Athlon 64 3200+
Mem – 512Mb PC3200 DDR
HDD 240GB (2x12GB) Serial ATA (150Mb/s) RAID 0

My problem started when I tried to upgrade XP home (mesh OEM) to XP pro.

The installation went fine until it got around 75% though installing devices. I hit a blue screen, which advised that there was a problem with vobid.sys. and advises that some hardware drivers are not correctly installed. It goes on to suggest disabling hardware in safe mode.

The PC will not start in safe mode and simply continues with the unfinished installation.

If I hit F8 I do get the option to boot from HDD or CD but which ever option I have followed it always ends with the installation starting over and hitting the same error.

The vobid.sys error stopped after the tech support at mesh advised me to download the SATA Drivers for my K8V-SEDx motherboard and load them by hitting f6 during the xp install.

Did this and the drivers loaded (as far as I can tell). The installation then continues up to the point where it says examining disk but then hangs.

On finding some extra info on another board I then realized that I should not be loading the 2 drivers SATA xp drivers that were on the floppy I had made.

Went on to load only the Serial ATA RAID driver but could only get to the same ‘examining disk’ stage again. Left this bit running for up to 24 hours but nothing happens. If I load both drives I get an unmountable_boot_volume error.

If I hit TAB on boot it takes me to the RAID Management Utility and the array is displayed but it doesn’t give me any helpful diagnostic options.

If I let the boot continue it comes up with a black screen that tells me ‘no drive attached to fast track controller’. It then shows the windows loading logo – shuts down & loops again.

I’m convinced it something to do with the RAID config but I have no experience in this area.

The only thing I haven’t done is flash the bios – but from what I can tell I’m at the latest version. A previous reply mentioned processor speed setting but this looks ok.

I’m at the point now where I don’t care about losing data - I just want the machine back up and running.

Hope someone out there can help or I’m going to have to bite the bullet and take it in to be repaired.

Cheers,

RG.
 

·
Registered
Joined
·
1 Posts
XP home to Xp Pro upgrade

Red - Did you solve this issue?
I am having the same problem.
I have downloaded all the drivers to try to get it running.
Luckily (!) I have my old PC to rely on, but it is on it's way out.

Be nice to find out if you did it and what you did....
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top