Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I get to the welcome screen, type in my password, it loads my settings, then logs off. I only ran one spyware cleaner prior to the start of this problem. This problem obviously prevents me from updating and scanning with another. Please help me get to my desktop?. I'd appreciate any reference.

Windows XP Home Edition with Service Pack 2, Pentium 4 processor, 1.something gigs of memory.

Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I tried that and in all those options...safe modes, last config., etc. same thing happens. It acts as though there is a log off command in start up. The moment it logs on, it logs off.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5 (Edited)
Yes. The spyware removed all it found after a quick scan. I do recall it finding a trojan that fakes a warning about spyware being detected. That too was removed. In fact I remember the warning sign on the desktop disappeared after the reboot.

I did look through the list before allowing the clean and didn't see anything to withhold.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I was just looking for the XP CD and I cannot locate it. I'm in the middle of packing things, so it can be in a box I already have in storage and not immediately accessible.

There are no other accounts besides "administrator" and the same thing happens logging onto "administrator".
 

·
Registered
Joined
·
1,402 Posts
The spyware probably corrupted some system files. We could use the XP cd to do a repair install of XP and hopefully resolve this problem, however without the CD your options are a bit limited.

Post back if you find the CD.
BMR777
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top