Tech Support Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
When my computer is turned on it seems that XP connects to the internet all on its own.. It does this at times when I am washing dishes or whatever. How can I stop this please? And once it is connected it doesn't do anything.

GQ
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
You obviously have a direct connection, dsl/cable. What makes you think it is connecting on its own?
I have NOD32 antivirus and I also have dsl, there are times I get an alert that my antivirus definitions have just been updated, this is normal.
 

·
Registered
Joined
·
299 Posts
I was thinking it may be MS Messenger, when I first loaded XP many moons ago I noticed intermittent traffic going on and found out it was Messenger. Needless to say that is one of the first things to go when installing XP.... :sayyes:
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #6 ·
You obviously have a direct connection, dsl/cable. What makes you think it is connecting on its own?
What makes me think that is because I have dial-up and am not connected all of the time.

What kind of infor is it that you need?
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
It sounds like a virus to me...trying to connect to the internet. Or like Ringo said MSN messenger. That's always the first to go on my fresh installs.

I don't really know you ringo, but I like your style :cool:
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
I apologize I assumed you were direct connection :rolleyes:
You have to initiate the connection, your computer cannot connect if you don't.
elf may be correct, it may be a virus. Scan your pc with 2 of these free online scanners:
Panda ActiveScan
RAV AntiVirus
Housecall Be sure to put a check the box beside AutoClean
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #11 ·
Thanks but the scans say I am free from any virus. I do know how to connect my computer, been doing it for over 20 years now, just fairly new with XP Home Edition. But the facts are that the computer connects to my ISP all on its own and without any help from me.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Are you running any programs that are trying to auto-update? (antivirus, weather, stocks/shares, news, etc)

Go to Control Panel > Internet Properties and click 'Never dial a connection'
 

·
Registered
Joined
·
221 Posts
Hi, i am no expert like these guys but i am on dialup myself, if your settings are anything like mine, then i suppose that you have checked the settings for automatic start, when the line has droped out.
just a thought that MAY help,
Tuby
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top