Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello.
I'm about to freak out and desperatley need anybody's help.

heres the story :
I recently bought myself a modem for an isdn connection :
USB V.90 Pocket Modem 1456VQE-R3. It came with its standard drivers and installed smoothly.

Now when I'm on the net the pc crashes randomly. (I leave it running on its own overnight and it happens, but also when I try play online multiplayer games as soon as it makes a connection to the game it crashes)In order to trace the error I unticked the option for auto restart.

In the blue screen this is the error I get :

***STOP : 0X 0000007E (0 x 0000005, 0 x F84F6097, 0 x F8B70C2C, 0 x F8137092C)

*** linkisdn.sys - Address F84F6097 base at F84A9000, DATESTAMP 3b418f01

_______________________________________________

Then I rebooted and checked out the event log :

I had three errors logged :

First :

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 2003/08/29
Time: 07:43:21 PM
User: N/A
Computer: DARTHMAUL
Description:
The IPSEC Services service terminated with the following error:
The attempted operation is not supported for the type of object referenced.


Second :

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2003/08/29
Time: 07:43:21 PM
User: N/A
Computer: DARTHMAUL
Description:
The NTPort Library Driver service failed to start due to the following error:
The system cannot find the file specified.


Third

Event Type: Error
Event Source: W32Time
Event Category: None
Event ID: 29
Date: 2003/08/29
Time: 07:42:34 PM
User: N/A
Computer: DARTHMAUL
Description:
The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 14 minutes. NtpClient has no source of accurate time.

______________________________________________


I know its gotta be the drivers but I can't find the things anywhere....any suggestions? Please?!!!
I'm up to date on my service packs too.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks buz, but I've done that all ready, reinstalled the works. I've done the searches too.. google, Driver guide and now Im fresh out of ides.
 

·
Registered
Joined
·
1 Posts
have you tried

run......sfc /scannow and have your xp cd ready.......if it asks for it then says its the wrong cd...then your cd and OS are missing required files....i bought xp pro and it was missing 9 dll's and microsoft wouldn't replace it had to buy another for 50 bucks. how rude huh? any way try it good luck
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top