Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone,
I have a problem networking my two xp machines, I can network the two machines but only when the ip addresses are both assigned manually but doing this knocks off the broadband of the computer that I am trying to host ics, does anyone a way round this, when the ip's are automatic they cannot communicate, also when i use the alternate ip configuration option this does not work either.
any help would be fantastic!
 

·
Citizen of the world
Joined
·
51,047 Posts
Checklist for networking Windows Machines with TCP/IP
-----------------------------------------------------
- PCs which are not XP must have TCP/IP installed.
- Each PC must have a unique computer name.
- Each PC must have a network share defined.
- ALL NICS must be on the same subnet (e.g. IP 192.168.0.* subnet mask 255.255.255.0).
- XP PCs must have Netbios over TCP/IP enabled (only essential for XP to talk to W9X PCs).
- MS Client and file & printer sharing must be enabled on each machine.
- All NICs must have their node type = anything except p-node (peer to peer, or point-point).
* To check, open a command prompt and type IPCONFIG /ALL.
- XP's ICF firewall is permanently disabled. (Only necessary for pre XP SP2).
- All 3rd party firewalls are disabled, uninstalled and deleted (until connection is working).
- PCs have the same workgroup (helps, but not essential for XP/2K, necessary for 9X/ME).

Allow 15 mins after rebooting a PC for that PC to appear in the workgroup, or
for it to see all other PCs. Or you can search for the PC by its computer name.


Additional things to check if you still have problems:
-----------------------------------------------------
- Check your Services are Started on all PCs: Workstation, Server, TCP/IP Netbios helper, Computer Browser.
- XP gives access to its shares via the Net Guest Account. (Note, not the same as the local guest account in user accounts which should be off). Net Guest Account is enabled by default in XP, but to check it, open a command prompt and type: NET USER GUEST
Should return a line with 'Account active yes'.


Check XP Security policies:
--------------------------
- Access this computer from the network: add guest
- Deny logon locally: remove guest
- Network access:Sharing and security model... -> Guest only
- Deny access to this computer from the network-> check Guest is not here.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top