Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have XP pro.

I turn off the computer but when the phone rings it comes alive!
It's very annoying....
What can I do ? (sorry for my rather bad english)

Thanks !
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board,

ok..are you sure your turning the system off and not putting it into standby..


Check this: go into Start > Control Panel > Phone & Modem Options > Modems Tab > Select your modem, click on properties > Select the Power Management tab:

Make sure the box labeled "Allow this device to bring the computer out of standby" is not checked.

If it is uncheck it click ok, and you'll be fine.

But why your system is going to standby when you select Shutdown would still be a problem...but one at a time let me know if the above info fixes the first problem before we move to problem 2. :D
 

·
Premium Member
Joined
·
598 Posts
Look in your BIOS. There may be a setting for wake on lan/ring.

BTW, Welcome to the TSF!

:wavey:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thank you both :)

the box labeled "Allow this device to bring the computer out of standby" IS checked as fas as I remember...

I have to say that i'm not in front of that computer actually.
I'm with my old Pentium -Win 95 actually, (and very happy with it-hehe)

On gigabite motherboard, is it the "DEL" while booting to access the BIOS ? like in the old time ?

Let see what's next...

Thanks again
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I forgot...

The only time when it doesn't do that is when I really turn off the computer : On-Off switch BEHIND the computer, so I'm not a gymnast and don't like to make a split and three loops just to turn off the computer under my too little desk :)

The front switch don't do the job , rings wake it up ...
I usually use the "start-...." to close the computer
Isn't suppose to be enough ?

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Sorry !

IT IS NOT CHECKED
modem is NOT allowed to put the computer out of standby
Put it on my tired brain and my bad english...:-(
woops...
 

·
hey
Joined
·
10,189 Posts
Have you looked under the bios under power management for the startup option through the modem? DEL is the most common key, but here are some other keys.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top