Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,

I am having a problem with my Gateway desktop stopping loading at the "Windows is starting up" screen. The computer seems to be starting up fine but then just stops at this screen. It is not completely frozen as I can still move my mouse. I have tried starting it in Safemode but it still freezes on this screen. I have not recently installed any new hardware or software and am currently running Norton AV. I have Windows XP media edition installed and am completely baffled on what to do next. I am posting this from a friend's computer and would appreciate any help offered.

Best,
H.
 

·
Registered
Joined
·
1,154 Posts
hi hhdub,

another thing you can do is to keep pressing F8 when you turn on your computer. then when the safe mode option comes up, choose "last good configurations" and see if that helps solve your problem.

another thing you can do is, if you have your windows xp cd, boot up with it. then on the main console choose repair. press enter to skip the admin password process if you dont have one.

then on C: type in "fixboot" or "fixmbr" without the "". it should only take a sec and then restart the computer. then boot to windows and see if you can bootup after that. good luck
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hello Keymaker,

Thanks for your suggestions. I've tried the F8>Last good configuration and had no luck. So now I'm looking for my XP CD but doubt I'll find it tonight. I have papers to grade so computer repairs will have to wait until tomorrow. Thanks again for your advice.
--H.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top