Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi all,

I'm a bit confused. Apparantly, XP's default folder for Windows Explorer should be 'My Documents', but on my laptop it's moved itself to C:\Documents and Settings\Miles\Start Menu. I've read the advice on http://support.microsoft.com/?kbid=307856 and applied the switches to the Windows Explorer shortcut properties (ie the shortcut that appears in Start/All Programs/Accessories), but if I right-click on Start then select Explore (or Open), I still get C:\Documents and Settings\Miles\Start Menu.

Is there a registry setting somewhere, or can anyone suggest any other solution? It's not vital to the future of the world or anything, but it IS extremely annoying!

Thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Dohhh!!!

killakrust said:
Thats because you are telling windows to 'Explore' the start menu. Thats what happens when you RMB click any folder (try it).
My thanks to Killakrust (BTW what a name! do you work in a steriod-enhanced pizza hut perchance?) This is now so bl**dy obvious that I'm almost ashamed that I put the original post up, but I guess then I wouldn't've got the replies, so I still wouldn't know........ :confused:
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top