Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
xp stopped recognizing cd-rw's several weeks ago. It showed in properties things like size 1.2 mg. no available space. I found a workaround by turning off and then on recording in properties. Other burning software works fine so this is definitely an xp problem. I tried sfc /scannow, an xp repair install. deleting the cd driver in device manager, and deleting the upper and lower filters in the registry. I did a google and it seems others are having this problem. Any ideas?
 

·
Registered
Joined
·
5 Posts
well it might have something to do with the drivers or maybe try installing any software that came with it again you should check for some updates or check with the manufacturer to see if there was any recalls but if others are having the problems it means that there isn't any odd unheard of problem with your machine i don't have many more ideas because i don't know your machine or any other things but check out your options

if you have any other questions post back or just email me i'd be glad to help!
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #4 ·
The imapi cd burning service was set to automatic, but it was stopped. I manually started it but it didn't seem to make any difference. It doesn't seem to start on bootup even though it's set to automatic. When putting in a new cd the properties show the info from the old cd until doing the recording off and on thing again. Other burning software works fine so this is definitely an xp bug.
 

·
Premium Member
Joined
·
77,999 Posts
they are usually good drives
uninstall it from the device manager and right click on it again and scan for
h/w changes and see if that brings it back up
if not
run
sfc /scannow
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #7 ·
I've tried those with no luck. The weird thing is that my wife's computer is doing this also. I can't think of anything in common with these computers that would have changed. I tried using three different brands of cdr, cdrw media with no luck. I've read several posts on google that says this just seems to happen to xp for no particular reason and there's no solution. The only thing to do is use other burning software. I have nero burning rom and cdburn xp pro that both work fine.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top