Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
XP doesn’t read ram correctly

Unfortunately it didn’t work as promised by the Microsoft documentation. More research for me, unless someone else has a clue…
Hello all,

I have a similar problem. In my case xp pro recognizes only 3.5 of the 4 Gigs installed. However, both bios and vista show the correct values.

Could this have something to do with having dual channel memory installed and dual booting xp pro 32 with vista ultimate 64?

My system:
Q6600 quad core, Gigabyte P35C-DS3R, 4 gigs super talent RAM

Any help would be greatly appreciated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 · (Edited)
Re: XP doesn’t read ram correctly, but BIOS does.

Hello all,

I have a similar problem. In my case xp pro recognizes only 3.5 of the 4 Gigs installed. However, both bios and vista show the correct values.

Could this have something to do with having dual channel memory installed and dual booting xp pro 32 with vista ultimate 64?

My system:
Q6600 quad core, Gigabyte P35C-DS3R, 4 gigs super talent RAM

Any help would be greatly appreciated.
Ok, found this comment on another help site:

"Hoopsomuah

Windows XP Pro+SP2 32-bit version can use 4 GB Ram. As it starts it uses 0.5
GB and therefore shows 3.5 GB available. To show more than 3.5 GB you need
to install the 64 bit Windows on your system.

Uncle John
"

Guess I'll have to upgrade to xp 64 to fix it.:sigh:
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top