Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
HI all,

Could use some help on this one. I rebooted my daughter's pc recently and now it takes like 10 minutes to boot up.

Once I log in it seems to work fine.

Have run several virus / spyware scanners and have the xp firewall on.

What could cause this all of a sudden?

Matt
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
whosdat said:
start - run type msconfig and see what starts with your system and post it back
OK, I see... Not sure what you need to see. :4-dontkno

Programs I have AVG and MSN Messenger

Services that are "runnign" are:
Application Layer Gateway Service
Windows Audio
AVG7 Alert Manager Server
AFG7 Updates Service
Cryptographic Services
DHCP Client
Logical Disk Manager
DNS Client
Error Reporting Service
Event Log
Com + Event System
Fast user Switching Compatibility
Help and Support
Server
Workstation
TCP/IP NetBIOS Helper
Windows Installer
Network Connections
Netowrk Location Awareness (NLA)
Plug and Play
IPSEC Services
Protected Storage
Remote Registry
Security Accounts Manager
Task Scheduler
Secondary Logon
System Event Notification
Windows Firewall / Internet Connection Sharing (ICS)
Shell Hardware Detection
Print Spooler
System Restore Service
SSDP Discovery Service
Windows IMage Acquisition (WIA)
Terminal Services
Themes
Distributed Link Tracking Client
Windows User Mode Driver Framework
Windows Time
WebClient
Windows Management Instrumentation
Security Center
Automatic Updates
Wireless Zero Configuration
DCOM Server Process Launcher
Remote Procedure Call

Not sure if this helps.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thanks for the help.
Fixed my own problem.
BIOS was looking for a hard drive I removed severl weeks ago.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top