Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000000a (0x00000004, 0x00000002, 0x00000001, 0x804f7366). A dump was saved in: C:\WINDOWS\MEMORY.DMP.

I've been getting a bluescreen on my laptop which says

IRQL_NOT_LESS_OR_EQUAL......

then the bunch of numbers mentioned above, and then it begins a memory dump.. the dump gets over, my pc reboots and the same thing happens again.

I have cleaned my system of all spyware, used regseeker , etc, seen to it that there are no virii there, nearly stripped it down to the basics, still i get this error


The mind boggling thing is that, my laptop starts perfefctly in safe mode.

Config : (i know it sucks, it was purchased in 2k1 or 2k2)

P4 1.6GHZ
128mb ram
Xp_Sp1 (father's official lap, not allowed to load sp2)
Cd/dvd
etc.


I cant think of any new software/ drivers i have installed.

The frequency of the bsod slowly increased to just about every time my pc boots, could it be something to do with my
1) Ram
2) heating
3) software/ XP install
??

Thanks.


PS: lap seems to start without issues when the AC is on.
 

·
Registered
Joined
·
69 Posts
Seen this error alot lately but there isn't just one fix but I will tell you what some people have tried and some it fixed some it didn't but no worse off.


Try taking out and re seating you memory cards/if you have two try just one and then try the other one and then try them both.Ofcourse unplugging the machine and testing each time.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Drivers i can install.. But for the rest, i will need to open the box?

What about the safe mode factor?

Could it be a corrupt install.

Oh maybe i forgot to mention this too, the laptop has become painfully slow in the recent days, that made me think either my ram is dead , or a install gone bad.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top