Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I turned on my computer this morning and after getting the normal logon screen, everything turned black, no mouse or anything else (I read about similar problems that have the mouse or task bar or at least something, but I get nothing). The monitor light stays on, showing it's getting a signal.

Tried rebooting several times. One time I did see the normal desktop appear for a split second after the computer was sitting untouched for a while, so thought it might be the video card.

I went to safe mode and did a system restore, thinking that might fix something. Safe mode ran fine, so I don't think it's the monitor or graphics card.

After System Restore, I started Windows in normal mode and now it blacks out before even giving me the logon screen.

I'm running XP home, sp3 on a Core 2 duo, with a geforce 7100 card. Never had any problems before.

Any help would be appreciated. Thx.
 

·
Networking Team |Tech
Joined
·
4,117 Posts
Hi ttiguy,

Perform a "Check-Disk Repair" on your computer and see if this helps. If this process doesn't fix the problem, try performing a "Windows Repair" and see if windows repair resolves your issues. Good luck and hopefully you will get your computer issues fixed.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi DB,

chkdsk did repair some errors, but I still have the problem. What would I repair in the Recovery Console? Seems like Windows does boot, at least it goes through the initial Windows screen.

Thanks
 

·
Premium Member
Joined
·
77,999 Posts
what are you running
video card
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for voltages and temperatures and post them

try a system restore to a date when all was ok
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top