Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi Everyone

My System atm
Mobo: XFX Nforce 780i
CPU: Intel 8500E 3.19gHz Core 2 Duo
Vid Card: Radeon ATI 3870x2 1gb Graphics Card
RAM: 4gb Corsair 800Mhz RAM
HDD: 320gb
Case: Antec 900

Yesterday i received my new Creative Sound Blaster X-Fi Platinum Fatal1ty Champion Series Sound Card, i tried putting it into the computer but the trouble is that the graphics card is so big i had to move it down a PCI Express x16 slot to be able to get to the PCIE x1 slot, after doing that i went to fire it up again and it wouldnt let me get to windows.

An error message like: Please move graphics card from PCI Express x16_2 back to PCI Express x16_1, PCI Express x16_2 and 3 should only be used for SLI Operations, thats rough from what i can remember, the only trouble with that is where do i put the Sound card, or is there a way of changing it so the Graphics card can sit in the second slot?

Its the first computer i have built and still learning on all the stuff so i thought if you guys had any ideas.

Cheers
 

·
Emeritus
Joined
·
51,675 Posts
I don't see any way around the problem. The Graphics card has to be in the 1st slot.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Cheers guys, i fiddled around with it lastnite before i actually got this, i read in another forum that the problem could not be fixed so the guys said when he rang eVGA but yeah i just thought to me self they both say PCIe Slots only difference is one is the x16 slot and other x1 slot so i chucked it in the 2nd PCIe x16 slot being curious and it works fine no problems, so thanks guys u had the same idea and glad its working, just need to tune the bad boy in to the right sounds and bang were all good.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top