Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
hey i copyed this a different thread of mine because no one answered so here is the problem!:tongue: :grin:

i got ati driver installed,
but here is another problemm,
it says i need firegl for it to work "properly".
i press ok and it has one tab "information"

so u download the firegl and this is what it says:

Missing Dependency: X11-Xserver is needed by package X11-driver-firegl
Missing Dependency: X11-driver-firegl(kernel) is needed by package X11-driver-firegl
Missing Dependency: X11-OpenGL-core >= 1:6.9.0 is needed by package X11-driver-firegl
Missing Dependency: X11-libs >= 1:6.9.0 is needed by package X11-driver-firegl
Missing Dependency: X11-modules < 1:7.0.0 is needed by package X11-driver-firegl
Missing Dependency: X11-modules >= 1:6.9.0 is needed by package X11-driver-firegl
Missing Dependency: X11-libs < 1:7.0.0 is needed by package X11-driver-firegl

is there a yum thing i can do to download these?
or do i have to download them manuely(one by one)
as in yum: yum -y install (the file names)
where can i download these i looked the only good place was http://rpmseek.com/

o ya rpmseek in not working right now too
have any ideas?

thank you in advance
 

·
TSF Team, Emeritus
Joined
·
3,152 Posts
well, do a yum update and see if it works, if not try downloading them individually like this:
Code:
yum -y install X11-Xserver
(that's the first one - do the rest the same).
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top