Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I believe it's v2...I'm at work but will check when I get home.

My wife used this for 2 years with no problems while away at school. We just got internet in our house in March. Hooked this up so we could use the laptop (built-in wireless) and the desktop (USB wireless) in two different rooms. It worked fine for about a month and then the desktop kept loosing connection. I figured it was the USB wireless because the laptop worked fine. Brought the USB to work and it connected no problem. No big deal...just brought the router in the office and hardwired the desktop to the router. About a week later...the laptop starts loosing connection. :upset: Then the wired desktop won't connect to internet. So I give up on the router and just wire the desktop to the modem. Everythings fine.

Read last week ago about flashing DDWRT onto the router. Dug it out and hooked it up directly to computer (no modem to router connection), reflashed it, hard reset the router and connected the modem. Everything works fine. Go to the beach for the weekend, come home and it's dead again. Try to reset. Unplugged router for a few hours. Nothing. Modem to computer works fine.

Try to connect computer to router only and it won't connect. All lights are flashing correctly but it just sits at "acquiring network address" and then connects to the 169.245.X.X or what ever the "fake" network is.

Any ideas or should I just buy a new router? Newegg's got one on sale:smile:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
update....after some tinkering I got the computer to communicate with the router while disconnected from the modem. I just assigned a static ip to the computer in the windows network preferences. changed it to 192.168.1.2 and it works fine. BUT still no luck getting online with the modem>router>PC setup.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top