Tech Support banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi --

Every minute or so my computer gives me the "working in background" mouse symbol and I have to wait (3 to 5 seconds) until it's done to continue emailing, etc. Often it even returns me to an open window/program that I'm not working on, which is extremely frustrating.
This is a brand new, one month old, Lenovo T410s running windows pro 32. I'm new to Windows 7 so maybe there is a simple thing to turn off/change that I don't know about?
thanks
 

·
Enthusiast
Joined
·
4,527 Posts
It could be the "Windows Indexing" process which creates and modifies file indexes to make local file searches faster. By default it's enabled but I've disabled mine:

Right click the drive and choose "Properties"
At the bottom of the "General" page, untick "Allow files on this drive to have contents indexed in addition to file properties"

Next box that appears, tick "Apply changes to folders, subfolders & files"

Click 'OK'
 

·
Enthusiast
Joined
·
2,865 Posts
You can also press cntrl|alt|del and enter the task manager.
From there you can see what is active at any given time, to help determine what is running during this phase.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top