Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Here is my situation:
I am currently at college in a dorm room. They give us a network port in our dorm rooms to give us access to the internet and to the campus network (which is in the workgroup CARROLL). But I have a few wireless computing devices and a networked printer that I would also like to use.

Here is how I set it up:
The port in the wall I plugged into the WAN port on my DLink DI-514 wireless router, then I plugged my desktop into LAN port 1, and my networked printer into LAN port 2. So now I can access the internet from my desktop and from my wireless devices, and I can also access my network printer from all of them as well.

So here's where I have a problem:
If I plug my desktop directly into the wall port, I can browse 'network neighborhood' and have access to my student directories on the workgroup CARROLL, however; when I plug my computer into LAN port 1 on my router and then plug the wall port into my WAN port I am unable to access the workgroup CARROLL. When I browse 'network neighborhood' all I can see are my wireless devices(if connected) and my network printer.

The solution I desire:
Is there a way for me to configure my router so that I can 'network neighborhood' through it and access workgroup CARROLL? Or are there special escape characters for networked paths that are similar to 'up one directory' and allow me to access workgroup CARROLL?
 

·
Citizen of the world
Joined
·
51,041 Posts
Have you tried a simple switch to connect to the LAN? If you can get more than one IP address, that would be the easy way. :smile:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I have tried a switch, but by using a switch I can no longer access my network printer, and my ipaq can no longer access the internet through wireless.

Is there no way for my router to log-on to a workgroup?
 

·
Citizen of the world
Joined
·
51,041 Posts
How about you connect the wireless router like it's connected to another router, which is effectively what you have. That way you can still use the wireless capability. Follow these directions as if the school's network was the primary router.

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5 (Edited)
I have tried that as well, the only problem is that the IP address that I get assigned through the wall port is a static IP address that does not begin with 192.168.xxx.xxx. It is a static address that I can access from the internet, so when I set it up like you said and turn of DHCP on my router, then my network printer doesn't work because it already has a static IP address that is different, and then my wireless devices do not work either because they all get assigned the same IP address as each other and my desktop.

Wow, I didn't realize it was going to be so hard to access a workgroup... I thought I just forgot to change a setting or forward a port or something.

So it is impossible to remote connect to a workgroup through another router?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I did some tweeking with my router and I acctually got it to do what your last post said. Now my desktop and my wireless laptop can connect to the internet and to the workgroup, and they can both access my network printer.

Now the only problem is my iPAQ. For some reason when I turn on the wi-fi connection, the green status light shows that it is connected, but when I try and surf the web I get a "This page cannot be displayed".

Here is all the info I can get about my iPAQ wi-fi connection:

IP Address:
172.20.240.192
Subnet Mask:
255.255.0.0
Gateway:
172.20.1.254
DNS Server:
140.104.8.5
WINS Server:
<not assigned>
DHCP Server:
172.20.8.5
Domain Name:
wi.rr.com
Lease Obtained:
9/5/05/ 10:18:01 AM
Lease Expires:
9/15/05 10:18:01 AM
MAC Address:
00:0e:9b:3e:3c:42
Device Name:
iPAQjon

The only thing that sounds odd is the Domain name. My wireless network at home uses RoadRunner cable internet, but I highly doubt that my college uses a cable provider, because I know that we have a T1, which I believe needs something a little faster that a cable connection.

Thanks for you help so far!
 

·
Citizen of the world
Joined
·
51,041 Posts
FYI, the IP address of 172.20.x.x is a private network address, and is not a public IP address.

I'm not sure about the iPAQ, I have never tinkered with one of those. The addresses seem to make sense, and it appears to be getting a lease, so I don't know why it's not connecting.

The college may indeed use RoadRunner as their provider, most ISP's have commercial accounts as well.

BTW, T1 is 1500/1500, and my Comcast cable account is 6000/384. As you can see, downloads on a typical cable account exceed a T1 line quite handily. Now, I suspect that the college has a lot more than a single T1 line, more likely at least a couple of T3 lines at 45000/45000...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top