Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'm using Word 2007 (Student Edition) on Vista.

When I try to start a multilevel list (by pressing the multilevel list button in the paragraph section of the home tab), the list automatically reverts to a numbered list (the numbered list button lights up and the multilevel list button goes to normal). I can not adjust the levels with the Tab. Even if I define a new multilevel list, as soon as I close the option box, it reverts to a numbered list.

Does anyone have an idea of what I can do to get a multilevel list?
 

· Registered
Joined
·
2 Posts
I am also experiencing this problem, also on Vista, but with the Enterprise version. I have found no workarounds, and can only create a multilevel list completely manually (not really a multilevel list)
 

· Registered
Joined
·
2 Posts
Fixed.

In Word 2007, go to Word Options -> Proofing -> Auto Correct Options, then go to the AutoFormat As You Type tab. Check "Set left- and first-indent with tabs and backspaces."

For other versions, find something similar under your Auto Correct Options.

Go Microsoft for hiding the activation checkbox for multilevel lists in an obscure, deeply hidden option. Word 2007 is an abject failure.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top