Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am work on a customer's computer that is running xp not sure of what SP. i installed a linksys internal nic. got everything installed, able to find the network using the linksys software. able to connect but i never receive any packets. can send but not receive. i had to manually put the ip in or it would connect but with limitations. There is also something else that's odd, when i tried to connect to the network using the windows software it always come back none found. its a at&t 2wire modem with wep 64 bit. i have been able to connect other computers wireless and have been able to connect from the same room.
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
Please supply the following info, exact make and models of the equipment please.

Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model and hardware version of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Version and patch level of Windows on all affected machines, i.e. XP (Home or Pro), SP1-SP2-SP3, Vista (Home, Business, Ultimate), etc.
The Internet Browser in use, IE, Firefox, Opera, etc.




Please give an exact description of your problem symptoms, including the exact text of any error messages.



  • If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?
  • For wireless issues, have you disabled all encryption on the router to see if you can connect that way?
  • Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?
  • If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

Type the following commands on separate lines, following each one with the Enter key:

PING 206.190.60.37

PING yahoo.com

NBTSTAT -n

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Att
2wire model 2701hg (built-in router)
wireless connection
wep
Xp sp2

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>ping 206.190.60.37

Pinging 206.190.60.37 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 206.190.60.37:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\>nbtstat -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection 4:
Node IpAddress: [192.168.1.102] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
OFFICE <00> UNIQUE Registered
OFFICE <20> UNIQUE Registered
MSHOME <00> GROUP Registered

C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : OFFICE
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
rnet NIC
Physical Address. . . . . . . . . : 00-11-09-05-4F-5C

Ethernet adapter Wireless Network Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-G PCI Network Adapt
er with SpeedBooster
Physical Address. . . . . . . . . : 00-1E-E5-22-C0-83
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254

C:\>
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
Did you try it with wired connections?

First off, let's do a stack repair.

TCP/IP stack repair options for use with Windows XP with SP2/SP3.

Start, Run, CMD to open a command prompt:

In the command prompt window that opens, type type the following commands:

Note: Type only the text in bold for the following commands.

Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog

Reboot the machine.



Next, configure it for automatic addressing again.

Select Start > Settings > Network Connections.

  • Double-click the Connection icon of the connection you wish to modify to open the Local Area Connection Status window.
  • Click the Properties button to open the Local Area Connection Properties window.
  • Click to highlight Internet Protocol (TCP/IP).
  • Click the Properties button to open the Internet Protocol (TCP/IP) Properties window.
  • TCP/IP Properties window, IP Address tab
  • Select Obtain an IP address automatically.
  • Select Obtain DNS server address automatically.
  • Click OK to return to the Local Area Connection Properties window.
  • Click OK to return to the Network Connections window.



Finally, run these tests using a wired connection, then try the wireless connection.

Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output!

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING yahoo.com

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above.

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top