Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi all,

I recently "upgraded" my router from a basic Linksys to a Netgear long range, bla bla bla N600. It's working great and all of my devices (desktop, laptop, PS3, iPhones, iPod Touches) are connecting fine... except the one straggler: my ancient Toshiba Satellite laptop.

The Toshiba worked fine with my previous router, but now it's not connecting with the new one. The network is listed when looking for networks, but when I try to connect, it gives an error stating that it cannot connect and there may be interference or the network is no longer available. 1) The laptop is right next to the router when encountering this error, and 2) the interference claim is just rubbish.

When I go to Start -> Networks, the "wireless network" tile says "not connected, firewalled." I'm not sure what this means or how to fix it; I tried disabling Windows Firewall and my Symantec firewall, both to no avail.

The odd thing is that hardwired via an ethernet cable, the laptop connects just fine. It's just something with the wireless connection isn't working, and I can't put my finger on it.

Any direction would be appreciated.
 

·
Registered
Joined
·
20,461 Posts
Hi Nick R,

Is the O/S in question XP? If it is, does it have the latest SP which is SP3?

Pls remove the current wireless profiles then re-add it again. Make sure that you type in the correct network encryption.
Removing an existing wireless "profile"

Note: If your Toshiba is >5yrs it will only support WEP Security and not WPA or WPA2. Buying a new Wi-Fi Adapter might help you get connected with your new router and apply a higher encryption if none of the above suggestions worked.

Please give us an update.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top