Tech Support banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Ok, so the problem is that I cannot connect Wirelessly to my Modem anymore (I am using the other computer, which is on LAN) I am pretty sure its not my modem's problem. Before I reformatted my computer, the connection would automatically connect, but then I had reformat my computer, and after that, install the Wireless Card, although the connection was on "Automatic" I still had to sort of "manually connect" it.

How I did that was there was a second wireless connection coming out from somewhere, so I would try connecting to that through the Wireless Network Connection menu/window, and then it would give me an error that I couldn't connect to that second connection (I did not know where that second connection came from, it was just a random connection that my wireless modem card picked up) and then if I left that error there for about 10 seconds, my computer would connect to MY connection, and I have been doing that for a few months..>_> Anyway, now that it is gone, I cannot connect to my Internet Connection through the Wireless Card, I have manually been trying to connect, it starts connecting, but after about 2-3 minutes the Connecting Windows just disappears, without leaving behind any message what so ever. So I just need a way to connect to the Internet through my Wireless Connection.

Any help appreciated - Thanks in advance.
 

·
Registered
Joined
·
125 Posts
Answer few questions first

What kind of wireless router you are using? did you recently changed the wireless router's dhcp settings? do your wireless connection has static IP settings? are you using a pre-shared key (WPA) to restrict others from accessing your resources?
Please do mention the details about your wireless router including model number, brand name, dhcp settings etc

regards
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top