Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all,

Like many people I'm sure, I just decided to register in hopes of getting some help with a specific computer problem. I have already gone through previous posts, and I don't think I have found anything helpful, so I thought I would ask on my own. Unfortunately, my computer problem has come to me while I am overseas in a country that does not speak English, so I'm glad that this forum exists! Thank you in advance to all that give me their time and input. I sincerely appreciate it.

Basically, I am connected to a wireless network in a hotel. I have a Toshiba Satellite Laptop running xp. When I arrived last night, I turned on my wireless adapter and input the correct WEP key, and everything worked fine. Today, however, I realized that I couldn't login to Skype or open any page in my internet browser. While I still have a connection, I think the problem is that no packets are being received. That is, my computer right now, for example, has sent 2,118 packets and only received 18. Per other forum advice, I tried renewing my IP address in the command, and that did nothing. Plus, I tried doing that "netsh winsock" command and rebooting and that did nothing.

Can anyone think of a reason that my internet would work fine and then I return to my hotel room today to realize that no packets are being received--although they are being sent? What's going on here?

Again, thanks for the help!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top