Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
OK so I am not very computer savvy, here's my problem. I have a Dell Latitude 505 laptop running winxp it has a built in wireless card. I have been to a few places (hotels, etc.) where there is free wireless available. When I turn on the computer it will automatically tell me there are wireless networks available. I can click onto a network & be told I am connected to it but when I try to open Internet Explorer I always get the same message Page Not Available. Any help would be appreciated.
Gary :4-dontkno
 

·
Citizen of the world
Joined
·
51,042 Posts
We'd probably need to work on this while you're actually in range of one of these networks. One thing you can try which fixed my wireless after installing SP2 is to clean up the WINSOCK and TCP/IP stack.

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset [log_file_name]

Note: the log_file_name needs to be specified, e.g. netsh int ip reset reset.log
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
johnwill,
Thanks for replying. I am not in an area with wireless so should I do the first steps you showed? Also will this affect any other portion of my computer?
Thanks Gary
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top