Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Not sure what happend but all of a sudden, my wireless connection is really working. I guess it's after i plugged in the CAT cable for my DSL and it canceled out the wireless and doesn't connect to it no more. I took out the cable and all, even disabled the connection for the CAt cable slot. The thing is the wireless thing does search and connect to the network. It' say the singal, and status is connected, but if I go into command promt, I can't ping any sites, example. ping yahoo.com -t and I can't load any programs that uses internet connect like, AIM and IE doesn't load pages. But the thingy is telling me im connected. Is one of my settings wrong or something? What could it be? I'm on Windows XP Home. Thanks!
 

·
Registered
Joined
·
282 Posts
go to start>run and type in cmd and click on ok. In the command prompt type ipconfig and see if you got any ip address, if you're getting 169.254.x.x then you are not getting an IP from the DHCP. If you do, try to ping the router. If it works then see if you can ping 4.2.2.3 (verizon's DNS) and if this works then you may be having some DNS issue, try assigning the PC a static DNS entry.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
im geting 169.254.x.x now - and the wireless thing finds the networks but can't connect to any of it
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
intel(R) PRO/Wireless 2200BG Network Connection

im tryingto connect to other wireless places, like at starbucks i odn't have a wireless router
 

·
Registered
Joined
·
282 Posts
http://downloadfinder.intel.com/scr...XP+Professional&lang=eng&strOSs=44&submit=Go!

Go there, download the latest drivers for you wireless card. Your wireless card should have its own wireless utility so disable the wireless zero configuration (windows built-in wireless utility) and use the utility that comes with the drivers.

To disable the wireless zero configuration, go to your control panel>administrative tools>services. Sort the list in alphabetical order and look for wireless zero configuration and double click on it. You should see an option to stop the service, go ahead and stop it and change the statup options to manual and click on ok. You don't have to reboot but I would do it anyway and see if you can connect to the wireless connection. If it still doesn't work then revert everything back to the way it was and ask the people at starbucks if there is anything special you need to do to connect to their wireless network. I've never connected to their wireless connection before so I can't really help you there.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top