Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Recently i am experiencing "limited connectivity" on all of the networks I try to access the internet with my laptop.

My computer runs Vista Home Premium Service pack 2 and has an Atheros AR5B91 Wireless Network Adapter. To this point, I have tried turning off the wireless functionality on my laptop and turning it back on as well as disabling the adapter and re-enabling it through Control Panel --> Device manager.

I have run into this problem on a home wireless network, a 3G mobile hot spot as well as a public wifi connection. Any help would be greatly appreciated!
 

·
Registered
Joined
·
37 Posts
limited what does that excatly mean? Does it not access certain websites because that could be your firewall or antivirus.

do an ipconfig /all on your cmd and paste it. You may need ip routing enabled.

Change SSID or change from WEP to WPA.

Did you unplug and power off your router and the AP?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Limited connectivity meaning my computer has access to the network but not the internet. My IP info is as follows...


Windows IP Configuration

Host Name . . . . . . . . . . . . : OfficeMax-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B91 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-22-69-55-CB-EA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4180:f445:a155:f089%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.240.137(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 184558185
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-50-1E-C8-00-E0-B8-FC-9C-47

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-E0-B8-FC-9C-47
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{0A83B1FB-DDAA-4FE8-B829-F116E78A8
5EA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{303BC344-9B58-4EB4-97AD-724DA6081
35B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

·
Registered
Joined
·
5 Posts
Hi Buddyspitz,
The Access Point which you are using is it a Wireless router alone or a Combo Modem/router. And on the IPCONFIG we learnt that you are getting Autoconfiguration ip address under wireless Adapter. Hardwired any of the computer directly to the device(AP) and check your connectivity.
 

·
Registered
Joined
·
20,461 Posts
buddyspitz - Welcome to TSF,

A very common issue in Vista, sad to say, but we'll see what we can do.
Autoconfiguration IPv4 Address. . : 169.254.240.137(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Remove your network security from your router. Test the connection after, if you can't connect, try a WEP Security.

Install the most recent driver for your Adapter.

If it's still an issue, assign a Static IP, here's a complete guide.

Please let us know.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top