Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

My computer has been working fine for months, this last week it has been on for a few days as it runs as the server in my house with the adsl coming into it. Last night I turned the comp off to attach my parellel port zip drive, when I turned it back on windows xp boots upto the point of the scrolling bar then the screen flashes up blue and the computer resets.

when it tries to boot again it gives me the option of normal, last known good config or safe mode. Normal and last known good config result in the same blue screen and safe mode hangs when loading mup.sys

The blue screen isn;t up long enough to find out whats happened. The computer POSTs fine and I can still access the hard drive if I use a win 98 floppy boot disk.

Its really starting to get annoying as I have some serious deadlines this week and a lot of important info on the comp. Why does this happen just before I decide to back stuff onto CD and not after....??

My system is a duron 1300
256mb ddr
forgotton the motherboard make
onboard sound, vga and network
40gb harddrive
cdrw drive

any help is welcomed
 

·
Registered
Joined
·
126 Posts
Try running the repair off your original Windows CD. Boot from the CD & run the set-up XP, select your XP partition, select R to repair let it do it’s stuff it should get you going.

If as you say you can boot from a windows 98 disk, can you see your data if so you must be running a Fat32 partition not an NTFS partition. if this is correct it may be an idea to copy off any important data first.

all the best SuperCub
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks supercab.

In the end I dropped the hd into another machine and burnt a copy of all my doucuments.

Then I formatted the drive and started over, this time im back to good old windows 98. I have had enough of XP, this is not the first time it has gone wrong for me and I can't afford to loose days fixing this machine anymore.
 

·
Registered
Joined
·
3 Posts
Hey, I got the same problem. I tried putting in the xp cd and doing what you said to do, but it says that it there is no hard disk drives installed... so I'm confused...I'm not too familiar with computers so please help!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top