Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a Lenovo ThinkPad X41 tablet PC running Windows XP Professional. Yesterday I went to click on my Start button to shut down and it was non-responsive. No menus would open. I had to shut down via Ctrl Alt Del.

Today the Start button worked but in when I clicked on Shut Down, nothing happened. I had to again shut down via Ctrl Alt Del. This occurred 3 times.

I run Kasperksy Internet Security 7 and recently ran a Registry Mechanic scan, and believe my system to be free of adware, spyware, etc.

Any thoughts on how I might counteract this odd behavior would be greatly appreciated.

Bill
 

·
Registered
Joined
·
91 Posts
How long are you waiting after you click "shut down" before using ctrl+alt+del? Sometimes programs will be non responsive when Windows tries to shut them down and the system will stall for a bit. You might try typing "msconfig" in the run console and unchecking some of the programs that start up with your computer. I have a feeling you will find that there are allot that are active.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
About 4-7 minutes. It just started a few days ago. Very frustrating. I click on Shut Down and 4-7 minutes later the Shut Down/Restart/etc. selection comes up.

I looked in MSCONFIG and there are several items loading, mostly antivirus, and Lenovo stuff. I also had two items with no name. I deslected them and QTTASK. But still get the long delay between clicking on Shut Down and the Shut Down screen popping up.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top