Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
I have 2 hard drives. I have Windows Xp on my primary and Redhat Linux on my slave. I just installed linux on my slave drive. When I boot the computer, Linux starts. I would like for Windows XP to be my primary OS. Does anyone know how I can do this?
 

·
Registered
Joined
·
178 Posts
Discussion Starter #3
grub

I tried disconnecting the hard drive with linux on it and Windows wouldnt start. It said grub disk error.
 

·
Registered
Joined
·
1,691 Posts
If your using the GUI for linux boot to linux and goto into Preferences > System > Boot Manager and you can set it in there. If your using the shell let me know.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #5
I thought I set It to grub but it says lilo. I dont know much about linux. I went to the boot manager but I do not know how to set it.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #6
alright It says I am using grub when the computer boots, but when I go to the boot manager it says lilo. Does it use both? Again I know very little about linux. I just thought it would be nice to try something new.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #7
Fixed Problem

I re-installed linux and was able to add the OS there and make Windows my default OS. I thank you for your help!:D
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top