Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello all.

In short, my problem is (and believe me, this has turned out to be far more difficult to solve than I thought): How to turn vertical synchronization (vsync) off?

I have:
-OS: Windows Vista Home Premium, version: 6.0.6001 Service Pack 1 Build 6001
-Display adapter: ATI Radeon 3100 Graphics
-Monitor: Generic PnP Monitor
-DirectX version: DirectX 10
-Resolution: 1440*900

-More info about my graphics software (provided by ATI Catalyst Control center):
Driver Packaging Version 8.612-090428a-080268C-ATI

Catalyst™ Version 09.5

Provider ATI Technologies Inc.

2D Driver Version 8.01.01.899

2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000

Direct3D Version 8.14.10.0662

OpenGL Version 6.14.10.8664

Catalyst™ Control Center Version 2009.0428.2132.36839


Sounds like I'm noob, but I have already tried to turn vsync off with the following things:

-ATI Tray Tools (newest version)
-ATI Catalyst Control center (newest version)
-Disabling Desktop Window Manager and AERO interface (I heard they have something to do with forcing vsync on)

Of course I found the vsync switch from ATI Tray Tools and ATI Catalyst Control center. But although I switch it to "Always off", it does NOT go off.

How do I know it's not off? Well, because the game (that I want to play with vsync off) keeps saying the fps is 60 (should be much above 200 with vsync off). The game has no built-in vsync switch options. I don't think mentioning the game's name is important.

This is weird because the programs think vsync is off, but this is false. I have started to believe that the problem is caused by Windows Vista.

I also heard that DirectDraw acceleration affects this vsync thing, but I cannot disable it in dxdiag.exe.

I have never asked for help in forums, I've been just browsing - for HOURS to solve this simple-sounding problem. To keep up your reputation, please help me!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top