Tech Support banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi

I have had to restore/reset my Windows 10 installation, at least 5 times in the last one year ! My laptop is a ThinkPad E14 with Windows 10 Pro.

I have BitDefender Gravityzone Endpoint security installed and suddenly notice that the taskbar icon has disappeared. On searching, I find it has been uninstalled. I immediately do to Windows Security to enable Virus Protection, but the Security page shows up blank!

Tried all options, including manually starting through Services, but could not get any security software to install or run. Ultimately had to do a System Restore or complete reset and then reinstall BitDefender Endpoint.

Ultimately found out that this problem occurs everytime a Windows Update is done, especially Security Update! This is not happening on any other PC of the company, where BitDefender Endpoint is installed. Even Windows Update stops working and shows error 0x80070424.

I have tried to search the net for a solution, but haven't been able to find any.

Please help! Thanks.
 

·
Premium Member
Joined
·
41,909 Posts

·
Moderator , Security Team
Joined
·
1,200 Posts
This is not happening on any other PC of the company
If this fault is with a company machine then you need to contact your Tech Support about it.

If you are Tech Support, then you should be able to resolve the problem without our aid.

If this is a personal machine, and not a company machine, then you might want to consider performing a repair install of Windows ....

... if you choose to do this, I strongly recommend you create a backup of your system before proceeding.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
We have two networks at different locations within the same city. Both are connected using RDP with Static IP. We are a small organisation and do not have Domain Servers. It's a simple P2P network without a hardware firewall. This is why we use Endpoint security in lieu of Windows Defender.

I first thought it was a BitDefender issues, but even Windows Security is getting removed. I have even tried not installing BitDefender after a clean reinstall of Windows. Still, after a few weeks, Windows Security gets removed after a Windows Security Update!

In the past one year, three times I have done a clean install of Windows using the Media Creation Tool. And have done a Repair/Restore/Reset, several times.

Could this problem be something to do with the ThinkPad E14? I know it's highly unlikely, but asking this because no other PC/Laptop in my organisation is having this issue, and they have the exact same installations.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Having failed to detect the issue, I have now done a clean reinstall of Windows using the Media Creation Tool. Also did a thorough cleaning of all data, using Tron Script. Will not install BitDefender Endpoint for now and will wait and watch for the next 2-3 Windows Security Updates. Thank you for your time & efforts in assisting me.
 
1 - 5 of 5 Posts
Top