Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have the popups showing I have no antivirus, I also downloaded the information for you that required to be zipped......?
GMER 1.0.15.14972 - http://www.gmer.net
Rootkit scan 2009-05-25 19:58:56
Windows 5.1.2600 Service Pack 3


---- System - GMER 1.0.15 ----

SSDT Lbd.sys (Boot Driver/Lavasoft AB) ZwCreateKey [0xF9A8287E]
SSDT Lbd.sys (Boot Driver/Lavasoft AB) ZwSetValueKey [0xF9A82BFE]

---- Devices - GMER 1.0.15 ----

AttachedDevice \Driver\Tcpip \Device\Tcp Lbd.sys (Boot Driver/Lavasoft AB)
AttachedDevice \FileSystem\Fastfat \Fat fltmgr.sys (Microsoft Filesystem Filter Manager/Microsoft Corporation)

---- EOF - GMER 1.0.15 ----
 

·
TSF Emeritus
Joined
·
26,228 Posts
I've just looked at your other thread and noticed you mention the clock and date are incorrect.

I'm not qualified to help you with security logs, but the clock could be a hardware problem. When computers start to show the wrong time and date, it can be due to the CMOS battery on the motherboard that needs to be replaced.

If the time is incorrect, it could possibly affect the way your antivirus software works, as it relies on the time and date being correct for updates and other features. Carry on with your other thread with the security analysts, but you could also try a new battery (link) while you're waiting for a reply.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thank you Koala, the clock had been worked on by someone else that chose to set the clock back as a fix, but couldnt get it to come back up to the correct time. It looks as if the permissions were removed to change the clock settings. I changed it back to the 'now' time or current time and is still current from start of change to now.... whew..haha I was thinking that perhaps it blocked the anti virus from updating and it looked like stuff was just not performing as it should due to these little matter of facts...
I guess I should have mentined the laptop is SLOW very slow......
Openseahorse
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top