Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Using win 98SE. When I try to start my computer in safemode as far as I get is a black screen with an hourglass in the middle. Windows loads fine in normal mode, command prompt,step by step confirmation, etc. I have recently reloaded windows 98SE. I have tried everything that I can find in the microsoft Knowledge base to no avail. Any Ideas?
 

·
Registered
Joined
·
43 Posts
When you turn on your pc, do you hit F8 continously? If so and that doesn't work, try rebooting, and when you see a DOS prompt upon boot up, press F5. See if that works.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
I tap the F8 key until the menu appears.I then choose safe mode and hit enter (or press F5). Windows starts to load in safemode and then freezes with a black screen and an hourglass in the middle. I have to ctrl,alt,delete to restart at which time I get a blue screen saying windows didn't finish loading on previous attempt , hit any key to continue (and wait) or press ctrl,alt,del to restart my computer. If I hit any key to continue all I get is the same black screen and hourglass. If I restart it takes me back to the menu. I have also tried loading from DOS with the same results. Windows loads fine in normal mode.:angry2:
 

·
Registered
Joined
·
43 Posts
I'm stumped, Last resort may be to reload the o/s.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
I'm stumped as well: I have reloaded the OS twice. I even tried renaming the win.com file so that I got a clean full install??? Thanks for the effort. I will figure it out.:confused:
 

·
Registered
Joined
·
89 Posts
Hi ,
have you got any odd hardware that wont work with standard drivers, like a really old graphics card or sumit.

Just grabbing at straws but might be worth a look

Pz

Dz
 

·
Registered
Joined
·
2 Posts
this sounds like a problem a client called me about tonight. she is telling me that the computer comes up with the startup menu and when she selects Safe Mode it starts as she says to initialize something but then screen stays black. when she hits the return key the characters that were on the screen start to disappear.

Does this sound like yours and if so was it the op. system. I have never seen safe mode not work before. not ever.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top