Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
everytime I want to access an MPG file windows explorer and media player crash. On top of that the WMV files also do not dsiplay properly. using Real player also gives display errors and crashes regardless. HEEEEEEEEEEEEEEEEEEEEEEELP
 

·
Registered
Joined
·
14 Posts
Do you mean you try to access movie files through your web-browser or on your HD? What version of WMP do you have? Have you tried updating the codecs? Do you have any other programs that could possibly be set to play these files by default?
 

·
Registered
Joined
·
16 Posts
Make sure all your video drivers and codecs are up to date..and, what are your comp specs?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Codecs Drivers up to date and newest version of WMP installed. I tried many other players and it does the same thing.

Specs:

AMD 450 Mhz CPU, Integrated everything IBM machine. But was working b4 excelently.

Using widnows XP Pro
 

·
Registered
Joined
·
376 Posts
Right click on My Computer, select Properties. Click Hardware, then Device Manager.
What's listed under Display Adapter?
What's listed under System Devices for your AGP Controller?

Your video players could be trying to buffer things into memory, but are running out of memory to do so. Hopefully you've got at least 512MB of RAM. If you've got less than 256MB of RAM, I'm betting that this is your problem. You might also try setting your virtual memory to exactly 1024MB in your Performance settings.

450MHz CPU for Windows XP is a bit low, so you'll want to adjust XP for the best performance possible in your system settings. Don't push your processor too hard. Perhaps sliding your video acceleration down a notch or two will help you out with this problem.
 

·
Registered
Joined
·
1 Posts
I have the same problem, HELP!

everytime i open a video file with windows media player it crashes automatically, as well as any time i try to access a video file online in internet explorer

i kno the problem is that my bro screwed around with the codecs, installing new ones causing the initial crashes

ive uninstalled all the codecs and reinstalled windows media player (the new one) and i still get the same problem!

someone plz help me!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top