Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
Almost none of my videos will play anymore after installing this upgrade. Videos start and then don't actually play. I just see a screen still and I can jump around through the frames. Some videos like AVI files that I open show up as music and again, will not play.

Any idea what is going on here?
 

·
Registered
Joined
·
394 Posts
U will need the codes.... Try a third party software like storm codec. Try a google search
 

·
Registered
Joined
·
272 Posts
Discussion Starter #3
I already have XP Codec Pack 2.0.6 installed. Everything played fine before I upgraded to version 11. So I downgraded back to version 10. Now most of my videos are playing again but a lot of them don't have sound anymore. So I uninstalled the codec pack and then reinstalled it again. Still no sound on a lot of the videos. I tried opening some of the videos in DivX Player and the sound comes through fine on all of them so it appears that Media Player isn't using the codecs anymore despite being installed.

What could be wrong?
 

·
Roaming To Help
Joined
·
5,667 Posts
Uninstall it and use WMP10 and see if that works. If yes, install WMP11 again. Its been causing users many problems like IE7 unfortunately.

You can use WINAMP instead and play them, a good alternative.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #6
Uninstall it and use WMP10 and see if that works. If yes, install WMP11 again. Its been causing users many problems like IE7 unfortunately.

You can use WINAMP instead and play them, a good alternative.
I already downgraded to WMP10. Didn't fix much.
 

·
Roaming To Help
Joined
·
5,667 Posts
As the last two posts suggest, have you tried playing them in any other player?

If WMP10 didn't fix this then the problem is elsewhere as apparent.
 

·
Registered
Joined
·
394 Posts
As the last two posts suggest, have you tried playing them in any other player?

If WMP10 didn't fix this then the problem is elsewhere as apparent.
Ya plz try to play them in other players. I would suggest storm codec. If u can listen and see the videos properly then it might me a problem with wmp11
 

·
Registered
Joined
·
272 Posts
Discussion Starter #9
Neither WMP10 or 11 works correctly. After trying the things in this post and elsewhere I have just given up on WMP altogether. I will just stick with VLC and DivX Player which seem to have no problems using the codecs supplied.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top