Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, I have a problem with playback of some videos using Windows Media Player 11...

The video (.avi) is compressed using the DivX Codec...I already have the latest version of DivX 6.80 installed in my computer...Whenever I try to play it on WMP 11, there will be an error message saying "Windows Media Player encountered a problem while playing the file"...I went to Web Help but it either says that I have a sound problem or that I do not have the correct codec installed. My sound works perfectly, and whenever I play the video, the sound is still able to play in the background, but no video appears. (the error message will appear of course)

I tried using GSpot to double check, but the codec (used to compress the video) is DivX too.

I realised something though...The codec of videos I couldn't play on Windows Media Player 11 was the DIV3 codec (Name: DivX 3 Low-Motion). Other videos compressed using Xvid and DivX worked perfectly on WMP 11.

I tried uninstalling the DivX bundle and reinstalling DivX 6.8 again, but it didn't work. Also, the DIV3 videos are still playable on players like VLC Player, so I doubt it's a codec problem.

Could it be that my WMP 11 is malfunctioning? I've tried uninstalling and reinstalling it too, but it didn't work as well.

And I hope that I've stated adequate information about the problem...So can anyone help me out?

Thanks a million! (;
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top